Neuigkeiten

Frohes neues Jahr, euch allen!

Entdecke die dunkle Seite in dir und mach mit bei der Schurken Challenge!

Thema: Treiber & Co.  (Gelesen 529 mal)

David

  • Lieutenant Commander
  • ****
  • Beiträge: 1724
  • Hammonia's Erbe
Treiber & Co.
« am: Januar 21, 2017, 02:43:48 Nachmittag »
Moinsen.
Ich habe heute nach einem kurzen Softwareupdate (Windows) plötzlich keine Kontrolle mehr über meine Maus gehabt, weder meine Funkmaus, noch meine optische Kabelmaus.
Jetzt habe ich erst mal eine Stunde im Netz nach den passenden Treibern gesucht, diese gefunden und installiert und sie laufen wieder.

Nur stellt sich mir die Frage:
Wie kann das eigentlich sein, dass die Software beider Mäuse plötzlich verschwindet und beide auch in der Systemsteuerung nicht mehr angezeigt wurden?

Ein ziemliches Mysterium, doch bin froh, dass ich es lösen konnte.
Darf aber eigentlich so nicht passieren.

Ijan'kato

  • Lieutenant Commander
  • ****
  • Beiträge: 1054
  • Tropifrutti-Fusseldödel: 1a Wahrheitsschleimometer
Antw:Treiber & Co.
« Antwort #1 am: Januar 21, 2017, 02:55:02 Nachmittag »
Wahrscheinlich waren die alten Treiber nach dem Update nicht mehr kompatibel mit dem System?

David

  • Lieutenant Commander
  • ****
  • Beiträge: 1724
  • Hammonia's Erbe
Antw:Treiber & Co.
« Antwort #2 am: Januar 21, 2017, 05:10:39 Nachmittag »
Echt nervtötend dieser Microsoft sch***.
Nun ja, Steuerung und Haupttasten laufen nun wenigstens wieder, aber die Zusatztasten arbeiten nciht

Defender34

  • Commander
  • *****
  • Beiträge: 2208
Antw:Treiber & Co.
« Antwort #3 am: Januar 22, 2017, 08:52:47 Vormittag »
sowas hatte ich bisher noch nie. Höchstens mal, wenn ich schneller sein wollte als das System.
Und ich bin ja nun sehr erfahren im Umgang mit "antiken" System und dem nicht kompatibelsein von Treibern und dergleichen.
Wieso laufen deine Zusatztasten nicht, David?

David

  • Lieutenant Commander
  • ****
  • Beiträge: 1724
  • Hammonia's Erbe
Antw:Treiber & Co.
« Antwort #4 am: Januar 22, 2017, 01:17:34 Nachmittag »
Die laufen - aus mir unbekannten Gründen - seit dem (Neu)start meines PC am heutigen Mittag auch wieder.
Ich hab keine Ahnung, warum immer wieder so ein SCh**** bei Microsoft Betriebssystemen auftritt.

Zig Updates die Woche und immer ist mindestens EINES dabei, welches Mist verzapft und dann funzt irgendwas hinterher nicht mehr und wenn man nachschaut in der Systemsteuerung/Problemlösung, bekommt man die Meldung, es sei gar keine Hardware (Maus) installiert.

Würden meine Lieblingsgames nicht sein, hätte ich Windows schon längst zur Hölle gejagt und wäre auf Linux umgestiegen.

ulimann644

  • Serious Andorian
  • Commander
  • *****
  • Beiträge: 3298
  • a.k.a. Code Blau
    • RED UNIVERSE
Antw:Treiber & Co.
« Antwort #5 am: Januar 22, 2017, 01:53:50 Nachmittag »
Ich kenne solche Probleme nur vom Hören-Sagen. Zum Glück.
Benutzt du irgendeine exotische Hardware - denn mit der gängigen gibt es keine Probleme soweit ich wüsste?

Defender34

  • Commander
  • *****
  • Beiträge: 2208
Antw:Treiber & Co.
« Antwort #6 am: Januar 22, 2017, 02:19:10 Nachmittag »
Sehr suspekt, David. Wie gesagt, sowas ist mir noch nie untergekommen und wir nutzen Windows schon von Anfang an.