Neuigkeiten

Die neue Challenge 'Stichwort-Wichteln' läuft bis 31. Dezember!
Zusätzlich gibt es auch in diesem Jahr wieder das traditionelle Weihnachtswichteln, bitte meldet euch rechtzeitig an, wenn ihr dabei sein wollt!
:herbst: Wir wünschen euch viel Spaß dabei! Kommt gut durch den Herbst und Winter! :kalt:

Thema: Fragen zum Archiv  (Gelesen 7316 mal)

Drago

  • Lieutenant Commander
  • ****
  • Beiträge: 810
  • Die Feder ist Mächtiger als das Schwert
Antw:Fragen zum Archiv
« Antwort #135 am: August 18, 2017, 11:48:20 Vormittag »
Jetzt geht's wieder. Nein war auf dem Lapi

Emony

  • Homophilia
  • Commander
  • ****
  • Admiral
  • Beiträge: 4397
  • you can't take the sky from me
    • TrekNation
Antw:Fragen zum Archiv
« Antwort #136 am: August 18, 2017, 01:37:14 Nachmittag »
Kann sein, dass der Server mal zwischendurch hängt. Einfach kurz warten und erneut versuchen. Im Normalfall müsste alles gehen. Uns sind jedenfalls keine 'handfesten' Probleme bekannt.

Iska

  • Crewman
  • Beiträge: 12
Antw:Fragen zum Archiv
« Antwort #137 am: August 31, 2017, 04:29:18 Nachmittag »
Hallo, es ist mir ein bisschen peinlich, aber ich habe mal eine blöde Frage: wie lade ich denn hier eine Geschichte hoch? Ich bin schon länger am Suchen, habe aber die Funktion bisher nicht gefunden. Wäre sehr nett, wenn jemand mir helfen könnte. Danke. :)

Amber

  • Trägerin des Schmökerkampfordens 1. Klasse
  • Commander
  • ****
  • Commodore
  • Beiträge: 2078
  • Happy Fluffy Tutu
Antw:Fragen zum Archiv
« Antwort #138 am: August 31, 2017, 04:33:08 Nachmittag »
Hallo.

Wenn du im Archiv (www.treknation.net) eingeloggt bist, ist oben links UCP zu finden.

Da klickst du rauf und dann auf Add new story. Der Rest erklärt sich dann von selbst. Falls nicht: fragen. :)

Iska

  • Crewman
  • Beiträge: 12
Antw:Fragen zum Archiv
« Antwort #139 am: August 31, 2017, 04:57:29 Nachmittag »
Ich hab's gefunden, vielen Dank. :)

Gabi

  • Riffelnase
  • Commander
  • ****
  • Counselor
  • Beiträge: 3745
  • Peter Hollens Addict
    • Deviantart
Antw:Fragen zum Archiv
« Antwort #140 am: November 04, 2017, 06:28:18 Nachmittag »
ich weiß nicht, ob das schon mal Thema war: ich bekomme seit einiger Zeit keine Absätze mehr hin bei

- Antworten auf Reviews
- Texten im Kasten "Vorwort"

Ich bilde mir ein, das ging schon mal mit entsprechenden Enter-Befehlen oder aber mit den < /br >s . Beides funktioniert bei mir derzeit nicht und ich produziere hässliche Blöcke. Wo liegt mein Denkfehler?

Emony

  • Homophilia
  • Commander
  • ****
  • Admiral
  • Beiträge: 4397
  • you can't take the sky from me
    • TrekNation
Antw:Fragen zum Archiv
« Antwort #141 am: November 04, 2017, 08:31:31 Nachmittag »
Du machst die Breaks falsch, Gabi.

<br /> oder <br>

Gabi

  • Riffelnase
  • Commander
  • ****
  • Counselor
  • Beiträge: 3745
  • Peter Hollens Addict
    • Deviantart
Antw:Fragen zum Archiv
« Antwort #142 am: November 04, 2017, 09:32:52 Nachmittag »
Sorry, die breaks meinte ich natürlich so herum. Die sind bei mir immer als solche im Fließtext erschienen.
Ich habe jetzt mal das Kästchen unter dem Vorwort ausgeschaltet (tinyMC ... oder so ähnlich), und dann auf gut Glück in die Zeilen was rein geschrieben (ich kenne mich nicht damit aus, welche Befehle zu welcher Zeile gehören). Jetzt sieht zumindest das Vorwort nicht mehr so schlimm aus. Aber für Reviewantworten kann ich das nicht machen, oder?

Es löscht mir übrigens bei jeder Bearbeitung den Titel der Geschichte.

Emony

  • Homophilia
  • Commander
  • ****
  • Admiral
  • Beiträge: 4397
  • you can't take the sky from me
    • TrekNation
Antw:Fragen zum Archiv
« Antwort #143 am: November 04, 2017, 11:46:13 Nachmittag »
Ah, TinyMCE und HTML Code von Hand eintragen widerspricht sich. Das funzt dann halt nicht. Ich nutze TinyMCE nicht, sondern schreibe einfach so und gebe dann eben die entsprechenden HTML Tags ein.

Und was den Titel angeht: Da ist ein Umlaut drin. Das frisst das alte eFiction Skript nicht. Hat mich schon immer genervt, wurde nie gefixt und wird auch nicht mehr gefixt werden. Nicht in dieser Version.
In Rainers neuem Skript kannst du von mir aus japanische Schriftzeichen nehmen oder was auch immer und es wird keine Probleme mehr geben. Das alte Skript ist aus amerikanischer Hand und entsprechend nicht auf internationale Schriftzeichen ausgelegt.

Gabi

  • Riffelnase
  • Commander
  • ****
  • Counselor
  • Beiträge: 3745
  • Peter Hollens Addict
    • Deviantart
Antw:Fragen zum Archiv
« Antwort #144 am: November 05, 2017, 07:22:55 Vormittag »
Danke für die Erklärung, Emony. Dieses TinyMCE ist wahrscheinlich deswegen überall angeklickt, weil ich die wysiwyg-Option eingeschaltet habe? Dann werde ich es in Zukunft beim Einstellen für diese Felder wieder ausschalten (hach, Internet-Oma wird echt noch gefordert auf ihre alten Tage ;) )

Es liegt an den Umlauten? Das beruhigt mich jetzt wirklich. Mir passiert das nämlich öfters (muss dann mal checken, ob das alles Titel mit Umlauten sind), und das erste Mal war die gesamte Geschichte plötzlich aus dem sichtbaren Bereich verschwunden, was mich natürlich erst mal zu Panik animiert hat. Mit dem Wissen im Hinterkopf kann ich besser an die Titelwahl herangehen.

Emony

  • Homophilia
  • Commander
  • ****
  • Admiral
  • Beiträge: 4397
  • you can't take the sky from me
    • TrekNation
Antw:Fragen zum Archiv
« Antwort #145 am: November 05, 2017, 10:44:21 Vormittag »
Ja, das liegt leider an den Umlauten. Ich hab auch eine Weile gebraucht, um darauf zu kommen. ;)
Ein ß macht es auch nicht besser. 'Sonderzeichen' sind halt das Problem. Wie gesagt nur noch solange wir das alte Skript nutzen müssen. Danach wird ALLES besser. Versprochen! ;D